"Mein Schulplan" startet nach Update nicht mehr

Wenn das Tool bei Dir nach einem Update nicht mehr startet, versuche die folgenden Schritte:
  • Lade die Seite neu. Wenn das nicht hilft:
  • Klicke unten auf "Impressum" und dann oben auf "Logout" - wenn das auch nicht hilft:
  • Leere Deinen Browser-Cache und lade die Seite dann neu. Das geht wie folgt:
Im aktuellen Firefox:
  1. Klicke rechts oben auf den Menü-Button mit den drei Balken und dann auf Einstellungen
  2. Wähle "Datenschutz und Sicherheit", dann unter "Cookies und Websitedaten" "Daten verwalten"
  3. Wähle Deine Domain (www.mein-schulplan.de oder www.digit-xxx.de) und dann "Ausgewählte entfernen"

Im aktuellen Internet Explorer:
  1. Klicke rechts oben auf das Zahnrad-Icon und dann auf "Internetoptionen"
  2. Auf dem Reiter "Allgemein" klicke unter "Browserverlauf" auf "Löschen..."
  3. Wähle die Optionen "Temporäre Internet- und Websitedateien" und "Cookies und andere Websitedate" und klicke dann unten auf Löschen

In Chrome:
  1. Klicke auf den Menü-Button mit den drei Punkten rechts oben und dann auf "Verlauf" und wähle nochmals "Verlauf"
  2. Klicke links auf "Browserdaten löschen"
  3. Wähle die Optionen "Cookies und andere Websitedaten" und "Bilder und Dateien im Cache"
  4. Klicke dann auch "Dateien löschen"
Im Edge:
  1. Klicke rechts oben auf den Menü-Button mit den drei Punkten und dann unten auf Einstellungen
  2. Unter "Browserdaten löschen" klicke auf "Zu löschendes Element auswählen"
  3. Wähle die Punkte "Cookies und gespeicherte Websitedaten" und " Zwischengespeicherte Daten und Dateien" und klicke dann auf "Löschen"
Im Safari (MacOS):
  1. Klicke im Menü "Safari" auf "Safari zurücksetzen"
  2. Wähle die letzte Optionen "Alle Websitedaten entfernen" und dann "Zurücksetzen"






Feedback- und Wissensdatenbank